• Firefox 55

    9 augustus 2017 20:57 door
    Als je Firefox gebruikt is het mogelijk dat er gevraagd wordt om de sessie af te sluiten om de update door te voeren

    Deze versie stelt wel enkele eisen aan je systeem, het hangt daarvan af of de update wordt gedaan of niet.

    Vanaf nu zal een https-website voorrang krijgen op de gewone http-sites. Werk aan de winkel dus voor wie een website bezit. Verder krijgt Flash Player enkel toegang als je daar je toestemming voor hebt gegeven, dit in aanloop om de speler uit te laten faseren.

    Helemaal nieuw is de ondersteuning voor virtual reality. Zet dat brilletje dus maar op!
    Heb je nog geen update ontvangen, kan je hem hier zelf ophalen.

    Bron