Weergegeven resultaten: 1 t/m 3 van 3

Discussie: bios instellingen

  1. #1
    Gevorderd  
    Geregistreerd
    15 februari 2014
    Berichten
    184
    Bedankjes
    20
    Bedankt
    8 keer in 8 posts

    bios instellingen

    Toen ik mijn computer zo juist opstartte kreeg ik volgde te zien: please enter setup to recover Bios setting. Press F1 to run setup.
    Ik heb de F1 toets gebruikt waarna ik in de bios terecht kwam wat me opvalt is dat de snelheid van het geheugen niet meer juist staat en dat er maar enkel de snelheid van de CPU Fan wordt weergeven vroeger werd ook de snelheid van de CHA_FAN1 terug geven.
    Ik denk dat de batterij die op het moederbord zit een Asus P8P67Deluxe leeg is ?
    Nu mijn vraag is als ik de DEFAULT Bios laad van het moederbord staat dan als terug goed ?
    Laatst gewijzigd door lucas7; 1 augustus 2017 om 21:37

  2. #2
    Gevorderd  
    Geregistreerd
    15 februari 2014
    Berichten
    184
    Bedankjes
    20
    Bedankt
    8 keer in 8 posts
    update batterij vervangen reeds .

    Na het laden van de DEFAULT Bios
    wordt de snelheid van de CHA_FAN1 niet terug geven, misschien is dit ook niet nodig ?

    De CPU fan speed low limit staat op 600 RPM is dit goed of ?


    Zie afbeeldingen:


  3. #3
    Teamlid   vdhee's schermafbeelding
    Geregistreerd
    19 januari 2008
    Locatie
    grimbergen
    Berichten
    431
    Bedankjes
    432
    Bedankt
    297 keer in 187 posts
    Lijkt mij allemaal in orde.

Discussie informatie

Users Browsing this Thread

Momenteel bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •