Weergegeven resultaten: 1 t/m 4 van 4
  1. #1
    Up-to-date  
    Geregistreerd
    16 mei 2005
    Locatie
    Stabroek
    Berichten
    38
    Bedankjes
    22
    Bedankt
    22 keer in 21 posts

    geen geluid meer wanneer ik line-in aansluit

    Hoi iedereen,


    ik heb een vreemd probleem onder windows 10 Pro 64 bit
    versie 1803 (os build 17134.345)
    geluidskaart realtek op een MSI Z97-G43 moederbord
    van zodra ik een kabel in line-in steek valt alle geluid weg
    trek ik de kabel uit heb ik onmiddellijk terug geluid
    heeft altijd al gewerkt
    ik heb reeds een uninstall gedaan van alle drivers van realtek en de nieuwste van de MSI site geïnstalleerd

    driver versie is nu 6.0.1.8549, de audio codec is ALC892
    als ik line-in verbind dan verschijnt Realtek Audio Manager en kan ik bevestigen dat het de line-in is
    er komt dan heel even de melding Reloading device of zoiets en dan valt dus het geluid weg


    help


    Mvg
    Martin
    greetz

    Martin

  2. #2
    Globale Moderator   nightraver's schermafbeelding
    Geregistreerd
    10 mei 2005
    Locatie
    mechelen
    Berichten
    1.158
    Bedankjes
    533
    Bedankt
    1.134 keer in 432 posts
    Heb je bij geluidsinstellingen ook al gekeken of hij uw geluid niet op headphone zet als je er iets inpluged? Ik zou geluidsinstellingen eens goed bekijken of daar alles juist staat.

  3. #3
    mam@minatica   compuchrisje's schermafbeelding
    Geregistreerd
    10 mei 2005
    Locatie
    Waasland
    Berichten
    18.172
    Bedankjes
    15.328
    Bedankt
    36.660 keer in 14.957 posts
    Ik gebruik zelden de geluidsboxen, enkel voor kleinzoon als hij filmpjes bekijkt. Nu is de koptelefoon ingeplugged en geluidsinstelling staat op mix. Misschien heeft nightraver de juiste richting aangewezen?

    Medewerkers gevraagd voor IT-nieuws, Windows all, Besturingssystemen!!! Ben je gemotiveerd? Contacteer dan één van de admin's

  4. #4
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.846
    Bedankjes
    894
    Bedankt
    1.182 keer in 761 posts
    https://www.computerhope.com/jargon/l/linein.htm

    Aan de kant van een kabel aangesloen op Line-in moet er toch ook wat hangen dat geluid/muziek maakt, anders hoort men niets of gezoem.
    Oplossing vinden gaat soms sneller dan een vraag stellen.

Discussie informatie

Users Browsing this Thread

Momenteel bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Soortgelijke discussies

  1. Geen geluid meer
    Door spelt in forum Audiovisueel
    Reacties: 4
    Laatste bericht: 7 februari 2009, 17:09
  2. geen geluid meer :(
    Door lesliedoom in forum Audiovisueel
    Reacties: 4
    Laatste bericht: 22 januari 2009, 00:16
  3. Geen geluid meer
    Door mXX in forum PC-randapparatuur en andere PC-hardware
    Reacties: 4
    Laatste bericht: 11 augustus 2007, 23:36
  4. Geen geluid meer
    Door geerteken in forum PC-randapparatuur en andere PC-hardware
    Reacties: 4
    Laatste bericht: 3 november 2005, 00:48
  5. geen geluid meer
    Door masada in forum Windows
    Reacties: 2
    Laatste bericht: 6 september 2005, 08:16

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •