Weergegeven resultaten: 1 t/m 7 van 7
  1. #1
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.957
    Bedankjes
    947
    Bedankt
    1.268 keer in 817 posts

    Thunderbird Accountinstellingen

    Bij gebruik van Thunderbird heb ik twee accounts aangemaakt (stel A en B).
    Voor Account A bij Telenet komt steeds een pop-up die vraagt naar het wachtwoord bij de provider.
    Ik moet het telkenmale manueel invulllen en dat is vervelend.

    Voor account B (ook bij Telenet) is geen pop-up met die vraag naar wachtwoord, wat dus tevens voor account A is gewenst. Met deze account B gebeurt echter geen automatische verzending van berichten en daarvoor is WEL een popup met vraag naar wachtwoord bij provider. Dan pas vertrekken uitgaande berichten.

    Welke instellingen moet ik veranderen?
    Hebben Browser/ Antivirus/ Telenet/ enige invloed of moet slechts bij Thunderbird instellingen gezocht wordend ? Tegenwoordig wil men zowat alles 'synchroniseren' ; men wordt er moedeloos van. Het is altijd wat met computers. Bedankt
    Oplossing vinden gaat soms sneller dan een vraag stellen.

  2. #2
    [email protected]   compuchrisje's schermafbeelding
    Geregistreerd
    10 mei 2005
    Locatie
    Waasland
    Berichten
    18.580
    Bedankjes
    15.383
    Bedankt
    36.763 keer in 15.129 posts
    Ik vermoed dat dat komt omdat slechts één account als standaard wordt aanzien, dat dan alle functies toegewezen krijgt. Ik ben net ook geconfronteerd geweest met mailproblemen bij Telenet (verzenden kon, ontvangen opeens niet meer) en heb de technische dienst hierover aangesproken (lees gebeld). Twee dagen na dat contact lijkt nu alles terug te werken. Ik denk dat er soms updates of aanpassingen gebeuren bij Telenet die al eens wat nare gevolgen hebben.
    Maar ik denk vooral dat je in Thunderbird zelf wat moet aanpassen, misschien kan dit je wel helpen.

    Medewerkers gevraagd voor IT-nieuws, Windows all, Besturingssystemen!!! Ben je gemotiveerd? Contacteer dan één van de admin's

  3. De volgende gebruiker bedankt compuchrisje voor deze nuttige post:

    Merel (18 maart 2020)

  4. #3
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.957
    Bedankjes
    947
    Bedankt
    1.268 keer in 817 posts
    Moet je ook telkenmale tweemaal een wachtwoord invullen ?
    Eens aangelogd bij de imap server en dan voor verzending van elk bericht nogmaals voor de smtp authenticatie ?
    Oplossing vinden gaat soms sneller dan een vraag stellen.

  5. #4
    [email protected]   compuchrisje's schermafbeelding
    Geregistreerd
    10 mei 2005
    Locatie
    Waasland
    Berichten
    18.580
    Bedankjes
    15.383
    Bedankt
    36.763 keer in 15.129 posts
    Nee, ik heb het wachtwoord voor beide accounts laten 'onthouden'. Kijk eens voor elk account hoe jouw instellingen zijn.
    Ik zet hier even hoe de mijne eruit zien:
    Serverinstellingen: IMAP-server imap.telenet.be Poort 993
    Verbindingsbeveiliging: SSL/TLS
    Authenticatiemethode: Normaal wachtwoord

    Onderaan het lijstje instellingen:
    Uitgaande server (SMTP): jouw accountnaam en smtp.telenet.be
    Je ziet dan in het vakje Details: servernaam en poort 587

    Maar automatisch verzenden, dàt kan ik nergens vinden voorlopig. Misschien is dat mogelijk door een extra extensie te downloaden.

    Medewerkers gevraagd voor IT-nieuws, Windows all, Besturingssystemen!!! Ben je gemotiveerd? Contacteer dan één van de admin's

  6. De volgende gebruiker bedankt compuchrisje voor deze nuttige post:

    Merel (19 maart 2020)

  7. #5
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.957
    Bedankjes
    947
    Bedankt
    1.268 keer in 817 posts

    Laatste nieuws

    Ik begrijp er niets meer van. In dezelfde sessie kon ik geen berichten verzenden zonder vraag om een wachtwoord, maar werd plots een bericht verzonden zonder wachtwoord zonder ik een jota had veranderd aan instellingen. Hierna een tweede bericht verzonden om te verifiëren. Opnieuw geen wachtwoord nodig gehad. Dus de helft van de vraagstelling lijkt vanzelf te zijn opgelost.

    Alleen wordt het Telenet wachtwoord nog gevraagd van beide accounts bij opstarten van Thunderbird.
    @Compuchrisje : nog geen tijd gehad om mijn instellingen te vergelijken met de uwe.

    Het gekke is dat Thunderbird net omgekeerd reageert bij jou dan bij mij.
    Laatst gewijzigd door Merel; 19 maart 2020 om 21:23
    Oplossing vinden gaat soms sneller dan een vraag stellen.

  8. #6
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.957
    Bedankjes
    947
    Bedankt
    1.268 keer in 817 posts
    Heb momenteel de indruk dat de éérste uitgaande mail van een sessie vraagt naar het TN wachtwoord en de volgende uitgaande berichten rechtstreeks vertrekken.
    Oplossing vinden gaat soms sneller dan een vraag stellen.

  9. #7
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.957
    Bedankjes
    947
    Bedankt
    1.268 keer in 817 posts

    Licht Nuttige verwijzing naar de oplossing

    Ben te rade gegaan bij het hulp forum van Telenet "Netweters".
    Voor wie dezelfde problemen heeft , kan daar de gerelateerde oplossingen vinden op deze topic.
    Oplossing vinden was deze keer veel trager dan de vraag stellen.
    Oplossing vinden gaat soms sneller dan een vraag stellen.

Discussie informatie

Users Browsing this Thread

Momenteel bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Soortgelijke discussies

  1. thunderbird
    Door slijkdabberke in forum Internet
    Reacties: 3
    Laatste bericht: 21 december 2006, 11:02
  2. accountinstellingen weg na systeemherstel
    Door mn2611 in forum Windows
    Reacties: 4
    Laatste bericht: 29 augustus 2006, 22:39
  3. Thunderbird en X2
    Door Nikolas in forum Tips & Trucs
    Reacties: 0
    Laatste bericht: 31 maart 2006, 19:23
  4. Telenet Accountinstellingen voor Mozilla?
    Door samsu in forum Internet
    Reacties: 8
    Laatste bericht: 22 januari 2006, 23:37

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •