Weergegeven resultaten: 1 t/m 10 van 10
  1. #1
    Gevorderd  
    Geregistreerd
    24 November 2008
    Berichten
    100
    Bedankjes
    5
    Bedankt
    6 keer in 5 posts

    Beeld op mijn monitor van mijn PC bevriest

    Na opzoekingen i.v.m. aankoop laptop kom ik op de site van Excellent.be terecht . Na het openen van die site bevriest het beeld na enkele seconden en gaat het beeldscherm over van licht naar transparant beeld . Ik moet wel zeggen dat mijn PC een12-tal jaren oud is .

  2. #2
    Minatica Moderator   Obsessed's schermafbeelding
    Geregistreerd
    14 June 2005
    Locatie
    Hagenland
    Berichten
    3.183
    Bedankjes
    15.103
    Bedankt
    15.805 keer in 6.979 posts
    https://www.minatica.be/threads/8480...e-wordt-donker
    Je hebt blijkbaar al eerder problemen gehad met diezelfde website
    * NIL VOLENTIBUS ARDUUM *

  3. #3
    Geek  
    Geregistreerd
    10 May 2005
    Locatie
    Hulshout (Antwerpen)
    Berichten
    2.995
    Bedankjes
    60
    Bedankt
    3.142 keer in 2.292 posts
    Citaat Oorspronkelijk geplaatst door noliko Bekijk bericht
    Na opzoekingen i.v.m. aankoop laptop kom ik op de site van Excellent.be terecht . Na het openen van die site bevriest het beeld na enkele seconden en gaat het beeldscherm over van licht naar transparant beeld . Ik moet wel zeggen dat mijn PC een12-tal jaren oud is .
    Juiste schrijfwijze???
    J.W.
    Google is uw vriend

  4. #4
    Geek  
    Geregistreerd
    10 May 2005
    Locatie
    Hulshout (Antwerpen)
    Berichten
    2.995
    Bedankjes
    60
    Bedankt
    3.142 keer in 2.292 posts
    Ik heb net de site die Obsessed in #2 aangeeft eens bezocht. Ik heb geen enkel van de door u vermelde problemen ondervonden.

    Mijn pc is van 2011.

    Hebt u de richtlijnen die ik u gegeven heb in uw vorige post gevolgd?
    U hebt toen geen antwoord meer gegeven.
    Laatst gewijzigd door J.W.; 30 April 2024 om 12:25
    J.W.
    Google is uw vriend

  5. #5
    mam@minatica   compuchrisje's schermafbeelding
    Geregistreerd
    10 May 2005
    Locatie
    Waasland
    Berichten
    18.724
    Bedankjes
    13.664
    Bedankt
    33.616 keer in 13.857 posts
    Heb hier ook een normale weergave in Firefox. Kijk eens in de adresbalk links of jouw browser sociale mediatrackers of andere trackers blokkeert. Dat zou je moeten kunnen zien als je over het schildje gaat met de muisaanwijzer. Mogelijk is dat een oorzaak?

    Helpers altijd welkom! Contacteer één van onze admins voor meer info.

  6. #6
    Gevorderd  
    Geregistreerd
    24 November 2008
    Berichten
    100
    Bedankjes
    5
    Bedankt
    6 keer in 5 posts
    Als ik in de adresbalk klil kom ik bij Cookies en site gegevens terecht . Daar in staat :

    Cookies van derden toestaan ( niet aangevinkt )
    Cookies van derden in de incognito modus ( wel aangevinkt)
    Cookies van derden blokkeren ( niet aangevinkt )

    Ik heb mij geabonneerd op dit item maar toch krijg ik geen meldingen of er iemand gereageerd heeft ?

  7. #7
    mam@minatica   compuchrisje's schermafbeelding
    Geregistreerd
    10 May 2005
    Locatie
    Waasland
    Berichten
    18.724
    Bedankjes
    13.664
    Bedankt
    33.616 keer in 13.857 posts
    Mogelijk komen meldingen in je spammap terecht. Kijk ook daar af en toe eens, éénmaal je een bericht van ons forum hebt aangevinkt als gewenst, blijft dat ook in de toekomst gelden.
    Wat jouw probleem betreft, blijf ik denken dat het aan bepaalde veiligheidsinstellingen ligt, maar ik kan niet zien hoe jij dat hebt bepaald. Een eerste goeie wegwijzer voor mensen die je behulpzaam kunnen zijn is bv welke browser je gebruikt? Heb je een anti-virus/anti-malware actief staan? Welke privacy-instellingen heb je aangeduid?

    Helpers altijd welkom! Contacteer één van onze admins voor meer info.

  8. #8
    Gevorderd  
    Geregistreerd
    24 November 2008
    Berichten
    100
    Bedankjes
    5
    Bedankt
    6 keer in 5 posts
    Het probleem doet zich voor zowel in Edge als in Chrome . Malwarebytes Premium is het enigste anti virus programma wat ik gebruik .

  9. #9
    mam@minatica   compuchrisje's schermafbeelding
    Geregistreerd
    10 May 2005
    Locatie
    Waasland
    Berichten
    18.724
    Bedankjes
    13.664
    Bedankt
    33.616 keer in 13.857 posts
    Vreemd wel. Heb je al eens geprobeerd om die Malwarebytes tijdelijk uit te schakelen en het dan te proberen? Als het dan wél werkt, weet je meteen wie of wat de schuldige is. Je kan ook de website als 'vertrouwd' invoeren in je browser, voor het geval dat die site belangrijk is voor jou.
    Ook al eens geprobeerd om de website in een privé-venster te openen? Misschien kom je dan te weten wat er juist aan schort.

    Helpers altijd welkom! Contacteer één van onze admins voor meer info.

  10. #10
    Gevorderd  
    Geregistreerd
    24 November 2008
    Berichten
    100
    Bedankjes
    5
    Bedankt
    6 keer in 5 posts
    Heb Malwarebytes uitgeschakeld , dit heeft niet geholpen .
    Nu laat het maar zijn . Deze website gebruik ik zelden of nooit . Iedereen bedankt die bijgedragen heeft om tot een oplossing te komen .

  11. De volgende gebruiker bedankt noliko voor deze nuttige post:

    compuchrisje ( 8 May 2024)

Discussie informatie

Users Browsing this Thread

Momenteel bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Soortgelijke discussies

  1. Mijn beeld doet raar, elk icoontje of text of beeld heeft een schaduw
    Door Aikii in forum Grafische kaarten & monitors
    Reacties: 5
    Laatste bericht: 17 February 2008, 22:33
  2. ik krijg mijn beeld van mijn laptop niet op de tv
    Door niccoo26 in forum Grafische kaarten & monitors
    Reacties: 24
    Laatste bericht: 26 July 2007, 15:29
  3. Mijn computer bevriest tijdens opstarten!!!
    Door Mchielll in forum Windows
    Reacties: 8
    Laatste bericht: 8 July 2007, 12:58
  4. Wat scheelt er aan mijn monitor?
    Door surfer in forum Grafische kaarten & monitors
    Reacties: 4
    Laatste bericht: 9 April 2006, 13:03
  5. Mijn muis doet gek en ik wil mijn harde schijf leegmaken maar volledig mijn pc op nul
    Door chrisje6969 in forum Processoren, moederborden en geheugen
    Reacties: 9
    Laatste bericht: 31 October 2005, 20:41

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •