Weergegeven resultaten: 1 t/m 6 van 6
  1. #1
    Up-to-date  
    Geregistreerd
    13 april 2009
    Locatie
    Aartselaar
    Berichten
    68
    Bedankjes
    25
    Bedankt
    7 keer in 5 posts

    foutlopen van formules aanpassen

    Aan de helpers,

    Ik heb enkele formule die aangepast zijn in office 365 ,als ik nu de file wil invullen krijg ik onmiddellijk de melding excel reageert niet meer en alles blokkeert.

    Hierbij de formule bij een goed werkende file gemaakt in office 2007 en na aanpassing in office 365
    kan iemand er eens naar kijken wat het probleem is aub.
    alvast bedankt voor de hulp.

    De rode formules zijn deze van de file voor de aanpassing (met office 2007)
    De andere zijn deze na de aanpassing waarbij de file steeds vastloopt( met office 365)

    In de niet aangepaste file is formule in kolom O een gewone formule
    In de aangepaste file is formule in kolom O een matrixformule

    Formule werkende file kolom A =ALS(C2=0;0;H2+RIJ()/10000)
    Niet werkende file kolom A =ALS(C2=0;0;H2+0,01*AANTAL.ALS($H$2:H2;H2))
    Formule werkende file Kolom N =ALS(A2<1;0;"1ste")
    Niet werkende file kolom N =ALS(O2<1;"";"1ste")
    Formule werkende file Kolom O =ALS(A2<1;0;GROOTSTE(A$2:A$201;RIJ(A2)-RIJ(A$1)))
    Niet werkende file kolom O =GROOTSTE(A$2:A$201;RIJ()-1)
    Formule werkende file Kolom P =VERT.ZOEKEN(O2;$A$2:$C$201;3;ONWAAR)
    Niet werkende file kolom P =VERT.ZOEKEN(O2;$A$2:$C$201;3;ONWAAR)


    mvg,lco
    Laatst gewijzigd door coolsluc; 19 april 2019 om 10:31

  2. #2
    Up-to-date  
    Geregistreerd
    13 april 2009
    Locatie
    Aartselaar
    Berichten
    68
    Bedankjes
    25
    Bedankt
    7 keer in 5 posts
    aan de helpers,

    Ik werk met office 2007

    mvg,lco

  3. #3
    PC-Freak  
    Geregistreerd
    7 juni 2006
    Locatie
    Meise
    Berichten
    1.897
    Bedankjes
    915
    Bedankt
    1.215 keer in 782 posts
    Dat Excel vastloopt zit in het DNA van Microsoft. Googlen op zoektermen <Excel not responding> zegt al veel.
    Windows verschaft werk aan miljoenen mensen (ook aan de talrijke "Most Valuable Professionals" helpers die gratis de miserie maar trachten op te lossen, ipv dat M$ de knelpunten zelf zou aanpakken.)

    Maat wat bedoelt u met "ALLES blokkeert" ? Alleen Excel of de ganse PC ?

    Het feit dat dit gebeurt onmiddellijk bij invullen van uw tablgegevens doet idd het vermoeden rijzen dat verkeerde formules de echte en enige oorzaak zijn. Maar dat mag op zich niet worden aangenomen ; en hierbij mogelijk andere oorzaken uitsluiten.

    U kan de formules verwijderen en ze opnieuw invoeren, waarbij men (als er fouten in zitten) meteen op de vingers wordt getikt.
    Als ze gevalideerd worden bij het opstellen, dan zou men zich niet mogen vastpinnen op de piste van verkeerde formules.
    Immers dan zou in de huidige toestand toch al een Error melding opduiken ipv wat er momenteel gebeurt.

    U kan al beginnen zoeken in logboeken welke evenementen zijn genoteerd.

    Voor Windows 10, vind ik o.a. deze webpagina in relatie met het probleem. Misschien helpt het.
    https://www.techbout.com/fix-microso...dows-10-29777/
    Oplossing vinden gaat soms sneller dan een vraag stellen.

  4. #4
    Up-to-date  
    Geregistreerd
    13 april 2009
    Locatie
    Aartselaar
    Berichten
    68
    Bedankjes
    25
    Bedankt
    7 keer in 5 posts
    Merel,

    bedankt voor de reactie
    Ik werk met windows 8 en office 2007
    Enkel excel blokkeert en als ik de formule delete komt er onmiddellijk excel reageert niet meer op het scherm.
    bij de vorige versie van de file werkt alles zoals het moet maar na de aanpassing niets meer
    ik heb geprobeerd via invoegtoepassingen maar dit brengt ook geen soelaas.

    ps:is de aanpassing in office 365 misschien de oorzaak?
    ken er zelf niet veel van


    mvg,lco
    Laatst gewijzigd door coolsluc; 20 april 2019 om 10:00

  5. #5
    [email protected]   compuchrisje's schermafbeelding
    Geregistreerd
    10 mei 2005
    Locatie
    Waasland
    Berichten
    18.443
    Bedankjes
    15.268
    Bedankt
    36.471 keer in 14.975 posts
    Ik vrees dat je een keuze zal moeten maken, lees dit (een beetje vierkant uit het Engels vertaald) artikel eens. En neem notie van deze opmerking:
    Werken in de compatibiliteitsmodus U kunt een werkmap openen die is gemaakt in een eerdere versie van Excel en werken in de compatibiliteitsmodus, zodat de werkmap de indeling behoudt die weer gewoon in de eerdere versie kan worden geopend. De compatibiliteitsmodus is niet beschikbaar voor Excel 2007-werkmappen.
    Je Office 2007 krijgt normaal gezien ook geen updates meer, vanwege dit.

    Het ligt dus aan het niet compatibel zijn van v365 met oudere versies en vooral die van Excel2007 zo te zien.

    Het is algemeen geweten dat bij elke nieuwe versies functies uit voorgangers opeens niet meer beschikbaar zijn of vervangen worden door andere codering. Dus elke keer ook een nieuwe leercurve. Zolang je prima overweg kunt met 2007 zou ik die behouden, de 365 weer je dan alvast voor Excel. Andere Office-toepassingen kan je mogelijk in compatibiliteitsmodus verder gebruiken. Dat zal je moeten uittesten.
    We moeten er allemaal op een dag toch aan geloven en overstappen naar het nieuwe (en daarom niet altijd het betere). Ben zelf ook in die situatie...
    Tip dus: print de mappen uit die van belang zijn voor je. Bij wijzigingen in nieuwere versie, doe dit enkel op een kopie, zodat het origineel niet verknoeid wordt.

    Medewerkers gevraagd voor IT-nieuws, Windows all, Besturingssystemen!!! Ben je gemotiveerd? Contacteer dan één van de admin's

  6. #6
    Up-to-date  
    Geregistreerd
    13 april 2009
    Locatie
    Aartselaar
    Berichten
    68
    Bedankjes
    25
    Bedankt
    7 keer in 5 posts
    compuchrisje,

    bedankt voor de uitleg.
    Als dit toch niet kan opgelost worden ga ik dit topic sluiten

    mvg,lco

Discussie informatie

Users Browsing this Thread

Momenteel bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Soortgelijke discussies

  1. Excell formules
    Door XCell in forum Office
    Reacties: 18
    Laatste bericht: 15 oktober 2008, 21:39
  2. excel speciale formules
    Door elknock in forum Office
    Reacties: 2
    Laatste bericht: 15 september 2008, 00:05
  3. formules werkuren
    Door juniorke in forum Office
    Reacties: 2
    Laatste bericht: 13 maart 2008, 20:59
  4. Excel formules
    Door nightraver in forum Office
    Reacties: 2
    Laatste bericht: 19 oktober 2006, 12:42
  5. Formules
    Door ronayke in forum Overige software
    Reacties: 2
    Laatste bericht: 11 augustus 2006, 17:16

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •